Mantle Outage - Investigating

Incident Report for Mantle

Resolved

The major incident has now be resolved and service has been restored for all users.

Thank you for your patience.
Posted Jul 26, 2023 - 09:33 BST

Investigating

We are aware of a major incident with Mantle, which is impacting multiple users.
Our team are working to resolve the issue and restore service as soon as possible.
We will provide a further update in due course.
We apologise for any inconvenience this may cause and we appreciate your patience while we work to resolve the issue.
Posted Jul 26, 2023 - 07:30 BST
This incident affected: Main System 24/7.